We run Minecraft Version 1.12.2
Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50
  1. #41
    alien12's Avatar Minecraft Addicts Operator
    Join Date
    Jan 2011
    Posts
    4,037
    Blog Entries
    9

    I'm not exactly seeing the problem everyone has with having to downgrade.
    It's simple, if you liked the server you'd downgrade no matter what.

    Would you rather the server was updated before the plugins and have your creations griefed and items stolen, or would you rather we wait and have your creations and items protected?
    This topic keeps coming up when there's no obvious reason why it should be. Fine, moan and groan all you like if everything had been updated and was working perfectly otherwise there's nothing that can be done to get the update done quicker.
    Remember to vote for MCA!

  2. #42

    Quote Originally Posted by alien12 View Post
    I'm not exactly seeing the problem everyone has with having to downgrade.
    It's simple, if you liked the server you'd downgrade no matter what.

    Would you rather the server was updated before the plugins and have your creations griefed and items stolen, or would you rather we wait and have your creations and items protected?
    This topic keeps coming up when there's no obvious reason why it should be. Fine, moan and groan all you like if everything had been updated and was working perfectly otherwise there's nothing that can be done to get the update done quicker.
    Because, like I've said several times, it's too hard to change the name of a jar.
    Vote <--Click to vote for our wonderful server!
    Vote <-- and here while you're at it!

    Internet Rule 639. Derpy Hooves loves you! *Kiss*

    http://shadownet-online.com/mine/sigs/Godspeedz-sig.jpg

  3. #43
    YourMacManDan's Avatar Diamond Axer
    Join Date
    Mar 2011
    Location
    Boston, MA
    Posts
    1,218
    Faction Tag
    [NUL]
    Blog Entries
    2

    Quote Originally Posted by Godspeedz View Post
    Because, like I've said several times, it's too hard to change the name of a jar.
    For the general public, yes. You speak truth.

    Quote Originally Posted by alien12 View Post
    It's simple, if you liked the server you'd downgrade no matter what.
    Well said my man.

  4. #44
    AssaultCommand's Avatar Diamond Digger
    Join Date
    Jun 2011
    Posts
    780
    Faction Tag
    [SAS]
    Blog Entries
    1

    What I'm saying is not that we'd have to upgrade before the plugins are updated, but that we should skip 1.8 and 1.9 and go straight for the final release (when the plugins get updated, of course).

    Also, since the final release is out really, really soon, I don't expect the creators of the mods to work on 1.8 or 1.9 anymore. If I were them I'd go staight for the final release version because there will be more people requesting that. Because of this I suppose not all the plugins will ever be finished for 1.8 or 1.9.

  5. #45
    YourMacManDan's Avatar Diamond Axer
    Join Date
    Mar 2011
    Location
    Boston, MA
    Posts
    1,218
    Faction Tag
    [NUL]
    Blog Entries
    2

    Around 5 o'clock today is when it comes out. (US Pacific Time)

  6. #46
    Dan's Avatar Banned
    Join Date
    Mar 2011
    Location
    Greater London , United Kingdom
    Posts
    144

    how bout uk gmt time dan

  7. #47
    alien12's Avatar Minecraft Addicts Operator
    Join Date
    Jan 2011
    Posts
    4,037
    Blog Entries
    9

    Quote Originally Posted by pivotdude View Post
    how bout uk gmt time dan
    Not sure how you haven't realised, but it was before you made this post funnily enough...
    Remember to vote for MCA!

  8. #48

    Quote Originally Posted by alien12 View Post
    Not sure how you haven't realised, but it was before you made this post funnily enough...
    That is pretty funny...

  9. #49
    BirdOnAWire's Avatar Diamond Axer
    Join Date
    Jan 2011
    Location
    Calgary Alberta
    Posts
    1,045
    Faction Tag
    [TA]

    Quote Originally Posted by AssaultCommand View Post
    What I'm saying is not that we'd have to upgrade before the plugins are updated, but that we should skip 1.8 and 1.9 and go straight for the final release (when the plugins get updated, of course).

    Also, since the final release is out really, really soon, I don't expect the creators of the mods to work on 1.8 or 1.9 anymore. If I were them I'd go staight for the final release version because there will be more people requesting that. Because of this I suppose not all the plugins will ever be finished for 1.8 or 1.9.
    1.8 is going to be on the server, otherwise all the work that has been done to make it so will be wasted. There will be some very unhappy moderators if that happens, and you dont want that.. trust me.
    "You ask, what is our aim? I can answer in one word: It is victory, victory at all costs, victory in spite of all terror, victory, however long and hard the road may be; for without victory, there is no survival." -Winston Churchill
    http://shadownet-online.com/mine/sig...nawire-sig.jpg

  10. #50
    CommanderFluffy's Avatar Diamond Picker
    Join Date
    Dec 2010
    Location
    frozen in the middle of canada
    Posts
    2,765
    Blog Entries
    1

    Heh yes. That bird but also it gave our mods one inperticular very sad for all the work he has done on dev. But at the samd time it did give him time to get the hang of things.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



All times are GMT. The time now is 10:17 AM.    Powered by vBulletin
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Privacy Statement Terms of Use